Upgrade To Compiz 0.8.6 In Ubuntu 10.04 Lucid Lynx

Compiz reached version 0.8.6 a while back - version which brings bug fixes as well as support for KDE 4.4 - but the version in Ubuntu 10.04 Lucid Lynx is still 0.8.4 so if you want to upgrade to Compiz 0.8.6, you can add the following PPA: