Twitter's OAuthpocalypse Today - Upgrade Your Gwibber!

Today is Twitter's OAuthpocalypse: Twitter is shutting down basic authentification so all clients not using OAuth will stop working and one of these Twitter clients is Ubuntu's default microblogging client: Gwibber. That means that you need to upgrade if you want to continue using Gwibber.