Install GIMP Plugin Registry For GIMP 2.8 In Ubuntu [PPA]

A quick update for those of you who are using GIMP 2.8 under Ubuntu 12.04 or 11.10: Otto's PPA which you've probably used to install GIMP 2.8 has been updated recently and it now includes GIMP Plugin Registry, recompiled to work with GIMP 2.8 (see how to install GIMP 2.8 in Ubuntu, HERE).