Install Evolution 2.30 In Ubuntu 10.04 Lucid Lynx To Escape The 2.28 Crashes


Evolution is an application for the GNOME desktop which provides integrated mail, addressbook and calendaring functionality.
For some reason, even though Ubuntu 10.04 Lucid Lynx comes with GNOME 2.30, Evolution is still version 2.28. Furthermore, it seems Evolution is crashing for a lot of people, leaving them with a major bug for which there no fix for now.