How To Install VMware Player In Ubuntu 12.04

The latest VMware Player 4.0.3 fails to install in Ubuntu 12.04 (with Linux Kernel 3.2.x) due to a Virtual Network Device error, but you can get it to work using a patch. Here's how to do it.