How To Install AMD Catalyst Legacy Drivers in Ubuntu 12.10 (Quantal)

Latest proprietary AMD Catalyst driver version 12.9 cannot be used with Ubuntu 12.10 If you have a AMD Radeon HD 2xxx-4xxx series card.

Drivers for these cards are now available in a separate branch called legacy series. Unfortunately these legacy drivers (version 12.6) have not been updated to work with Ubuntu 12.10. Ubuntu 12.10 comes with xorg 1.13 while these drivers have ...